FAQ

Is the CraftAR SDK for iOS compatible with projects using the RestKit Library?

icon Date FAQ

icon Date Dec 16, 2020

icon author Catchoom Team

icon folder

Not directly.

RestKit depends on AFNetworking 1.3 and the CraftAR SDKs use AFNewtorking 2.0 There is a branch of RestKit that has been updated to support newer versions of AFNetworking.

Related Posts in FAQ